USN-3808-1: Ruby vulnerabilities