USN-3807-1: NetworkManager vulnerability