USN-3787-1: Tomcat vulnerability