BASH vulnerability (AKA ShellShock)

    • I case you haven't heard yet, there is a new vulnerability in BASH. Most Linux distro's have pushed out an update (in fact 2) to it that should resolve it. If you haven't already, then you need to update your Linux server/computer NOW.

      It's easy enough to do. If on a Red Hat derivative, a simple

      Source Code

      1. yum update
      will suffice. On a Debian distro

      Source Code

      1. apt-get update && apt-get upgrade
      should suffice.

      More information can be viewed at Bug in Bash shell creates big security hole on anything with *nix in it [updated] | Ars Technica.