Recent Activities

  • RSS Feeder -

    Posted the thread 8 updates. Including a (* Security fix *)!.

    Thread
    Quote from Slackware Chanagelog/Security: “Wed Dec 12 04:09:54 UTC 2018l/librsvg-2.44.10-i586-1.txz: Upgraded.l/vte-0.54.3-i586-1.txz: Upgraded.n/ca-certificates-20181210-noarch-1.txz: Upgraded.x/mesa-18.3.1-i586-1.txz: …
  • RSS Feeder -

    Posted the thread USN-3844-1: Firefox vulnerabilities.

    Thread
    Quote from Ubuntu Security Notices: “ firefox vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Firefox could be made to crash or run…
  • RSS Feeder -

    Posted the thread USN-3843-2: pixman vulnerability.

    Thread
    Quote from Ubuntu Security Notices: “ pixman vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 ESM Summary pixman could be made to crash or run programs if it processed specially crafted…
  • RSS Feeder -

    Posted the thread USN-3843-1: pixman vulnerability.

    Thread
    Quote from Ubuntu Security Notices: “ pixman vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 14.04 LTS Summary pixman could be made to crash or run programs if it processed specially crafted…
  • RSS Feeder -

    Posted the thread USN-3837-2: poppler regression.

    Thread
    Quote from Ubuntu Security Notices: “ poppler regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary USN-3837-1 introduced a regression in…
  • RSS Feeder -

    Posted the thread 11 updates.

    Thread
    Quote from Slackware Chanagelog/Security: “Tue Dec 11 01:16:11 UTC 2018a/hwdata-0.318-noarch-1.txz: Upgraded.d/git-2.20.0-i586-1.txz: Upgraded.d/meson-0.49.0-i586-1.txz: Upgraded.l/ffmpeg-3.4.5-i586-1.txz: …
  • RSS Feeder -

    Posted the thread USN-3842-1: CUPS vulnerability.

    Thread
    Quote from Ubuntu Security Notices: “ cups vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary CUPS could be made to expose sensitive…
  • RSS Feeder -

    Posted the thread USN-3841-2: lxml vulnerability.

    Thread
    Quote from Ubuntu Security Notices: “ lxml vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 ESM Summary lxml could allow cross-site scripting (XSS) attacks. Software Description lxml - pythonic…
  • RSS Feeder -

    Posted the thread USN-3841-1: lxml vulnerability.

    Thread
    Quote from Ubuntu Security Notices: “ lxml vulnerability A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary lxml could allow cross-site scripting (XSS)…
  • RSS Feeder -

    Posted the thread 2 updates.

    Thread
    Quote from Slackware Chanagelog/Security: “Mon Dec 10 02:48:56 UTC 2018l/libgphoto2-2.5.21-i586-1.txz: Upgraded.n/nghttp2-1.35.1-i586-1.txz: Upgraded.” Source: mirrors.slackware.com/slackwar…src=feeds&time=1544410136
  • RSS Feeder -

    Posted the thread 13 updates.

    Thread
    Quote from Slackware Chanagelog/Security: “Sun Dec 9 00:32:51 UTC 2018a/kernel-generic-4.19.8-i586-1.txz: Upgraded.a/kernel-generic-smp-4.19.8_smp-i686-1.txz: Upgraded.a/kernel-huge-4.19.8-i586-1.txz: …
  • RSS Feeder -

    Posted the thread 1 update. Including a (* Security fix *)!.

    Thread
    Quote from Slackware Chanagelog/Security: “Sat Dec 8 05:23:51 UTC 2018pasture/php-5.6.39-i586-1.txz: Upgraded. Several security bugs have been fixed in this release: Segfault when using convert.quoted-printable-encode filter. Null pointer…
  • RSS Feeder -

    Posted the thread 16 updates. Including a (* Security fix *)!.

    Thread
    Quote from Slackware Chanagelog/Security: “Sat Dec 8 04:10:45 UTC 2018a/btrfs-progs-v4.19.1-i586-1.txz: Upgraded.a/dbus-1.12.12-i586-1.txz: Upgraded.ap/cups-2.2.10-i586-1.txz: Upgraded.ap/cups-filters-1.21.5-i586-1.txz: …
  • RSS Feeder -

    Posted the thread USN-3831-2: Ghostscript regression.

    Thread
    Quote from Ubuntu Security Notices: “ ghostscript regression A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary USN-3831-1 introduced a regression in…
  • RSS Feeder -

    Posted the thread USN-3840-1: OpenSSL vulnerabilities.

    Thread
    Quote from Ubuntu Security Notices: “ openssl, openssl1.0 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were…
  • RSS Feeder -

    Posted the thread USN-3839-1: WavPack vulnerabilities.

    Thread
    Quote from Ubuntu Security Notices: “ wavpack vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed in…
  • RSS Feeder -

    Posted the thread 14 updates. Including a (* Security fix *)!.

    Thread
    Quote from Slackware Chanagelog/Security: “Thu Dec 6 04:38:11 UTC 2018a/kernel-generic-4.19.7-i586-1.txz: Upgraded.a/kernel-generic-smp-4.19.7_smp-i686-1.txz: Upgraded.a/kernel-huge-4.19.7-i586-1.txz: …
  • RSS Feeder -

    Posted the thread USN-3838-1: LibRaw vulnerabilities.

    Thread
    Quote from Ubuntu Security Notices: “ libraw vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary LibRaw could be made to crash or run programs as your…
  • RSS Feeder -

    Posted the thread USN-3811-3: SpamAssassin vulnerabilities.

    Thread
    Quote from Ubuntu Security Notices: “ spamassassin vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 12.04 ESM Summary Several security issues were fixed in SpamAssassin. Software…
  • RSS Feeder -

    Posted the thread USN-3837-1: poppler vulnerabilities.

    Thread
    Quote from Ubuntu Security Notices: “ poppler vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Ubuntu 18.10 Ubuntu 18.04 LTS Ubuntu 16.04 LTS Ubuntu 14.04 LTS Summary Several security issues were fixed in…